Problème transfert vers nouvel hébergeur

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Problème transfert vers nouvel hébergeur

Messagede Sharing-Hosting » Lun 27 Juil 2009 22:33

Bonjour,

Je me permets de vous contacter puisque mon équipe de techniciens et moi meme sommes dans une impasse vis à vis du script d'un nouveau client.

En effet après restauration avec backup complète (Mysql / Fichiers), de nombreuses erreurs apparaissent un peu partout, surtout dans l'admin.

http://le-petit-rapporteur.info

Pour vous donner un exemple : Lors du clic sur l'onglet Publicité :

/index.php/admin/ad
http://le-petit-rapporteur.info/index.php/admin
(2) require_once(/home/rapporteur/public_html/components/template_lite/plugins/function.cycle.php) [function.require-once]: failed to open stream: No such file or directory c_1_ad_index_tpl.php line 1 27-7-09 16:25
FrontController->dispatch() # line 13, file: /home/petit/public_html/index.php
Controller->render() # line 376, file: /home/petit/public_html/core/FrontController.php
TemplateLiteView->render() # line 130, file: /home/petit/public_html/core/Controller.php
Template_Lite->fetch("ad/index.tpl") # line 256, file: /home/petit/public_html/views/TemplateLiteView.php
Template_Lite->_fetch_compile("ad/index.tpl", null) # line 570, file: /home/petit/public_html/components/template_lite/class.template.php
include("/home/petit/public_html/compiled/admin/arfooo_template/fr/c_1_ad...") # line 699, file: /home/petit/public_html/components/template_lite/class.template.php
require_once() # line 1, file: /home/petit/public_html/compiled/admin/arfooo_template/fr/c_1_ad_index_tpl.php




Comme vous pouvez le voir, l'aspect extérieur du site est totalement bon dans toutes les pages.

Ce n'est malhreusement pas le cas de l'autre annuaire de ce client :http://espace-net.info/

Ce dernier informe qu'il ne trouve pas les fichiers, ces derniers etant pourtant restaurés correctement...

Not Found
The requested URL /top-notes.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.7a Phusion_Passenger/2.1.3 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at espace-net.info Port 80



Vous pouvez trouver la configuration de nos serveurs ici :
http://wiki.site5.com/Versioning_Information
J'espère que vous pourrez aider...
Cordialement
Sharing-Hosting
 
Messages: 4
Inscription: Lun 27 Juil 2009 22:21


Re: Problème transfert vers nouvel hébergeur

Messagede Arf » Lun 27 Juil 2009 23:48

Bonjour,

Avez vous vidé le supprimer le contenu des dossiers cache et compiled sauf les .htaccess ?
Arf
Administrateur du site
 
Messages: 3097
Inscription: Lun 21 Jan 2008 14:53

Re: Problème transfert vers nouvel hébergeur

Messagede Sharing-Hosting » Mar 28 Juil 2009 01:41

Bonsoir,

Non la sauvegarde a été restaurée telle qu'elle était sur l'ancien hébergement...
Sharing-Hosting
 
Messages: 4
Inscription: Lun 27 Juil 2009 22:21

Re: Problème transfert vers nouvel hébergeur

Messagede Sharing-Hosting » Sam 1 Aoû 2009 21:25

Y a-t-il quelqu'un suceptible d'avoir une réponse ? :cry:

Cordialement
Sharing-Hosting
 
Messages: 4
Inscription: Lun 27 Juil 2009 22:21

Re: Problème transfert vers nouvel hébergeur

Messagede Keroin » Dim 2 Aoû 2009 07:55

La réponse a été donné plus haut par Arf, il faut vider via ftp le contenu des dossiers "compiled" + "cache" sans effacer les .htaccess et ça devrait suffire ;)
Les Pages du Keroinsite - Annuaire généraliste gratuit : http://pages.keroinsite.com
Keroin
 
Messages: 192
Inscription: Mar 15 Juil 2008 15:48

Re: Problème transfert vers nouvel hébergeur

Messagede Sharing-Hosting » Dim 2 Aoû 2009 16:17

Bonjour,

OK j'ai donc essayé cette méthode qui n'a malheureusement pas fonctionnée...

Cordialement
Sharing-Hosting
 
Messages: 4
Inscription: Lun 27 Juil 2009 22:21

Re: Problème transfert vers nouvel hébergeur

Messagede swfree » Dim 2 Aoû 2009 16:32

Sharing-Hosting a écrit:/index.php/admin/ad
http://le-petit-rapporteur.info/index.php/admin
(2) require_once(/home/rapporteur/public_html/components/template_lite/plugins/function.cycle.php) [function.require-once]: failed to open stream: No such file or directory c_1_ad_index_tpl.php line 1 27-7-09 16:25
FrontController->dispatch() # line 13, file: /home/petit/public_html/index.php
Controller->render() # line 376, file: /home/petit/public_html/core/FrontController.php
TemplateLiteView->render() # line 130, file: /home/petit/public_html/core/Controller.php
Template_Lite->fetch("ad/index.tpl") # line 256, file: /home/petit/public_html/views/TemplateLiteView.php
Template_Lite->_fetch_compile("ad/index.tpl", null) # line 570, file: /home/petit/public_html/components/template_lite/class.template.php
include("/home/petit/public_html/compiled/admin/arfooo_template/fr/c_1_ad...") # line 699, file: /home/petit/public_html/components/template_lite/class.template.php
require_once() # line 1, file: /home/petit/public_html/compiled/admin/arfooo_template/fr/c_1_ad_index_tpl.php


Bonjour,

Tu as 2 pathfile différent.
/home/rapporteur/public_html/.... et /home/petit/public_html/.......

Cordialement
Themes Arfooo Gratuit
Annuaire d'annuaires sans lien retour obligatoire
swfree
 
Messages: 28
Inscription: Dim 24 Aoû 2008 09:31
Localisation: Arras


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron