Problème 1and1

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Problème 1and1

Messagede Syn » Mer 10 Nov 2010 21:59

Bonjour, j'ai un gros probleme avec l'installation du script et l'hebergeur 1and1 qui est très frustrant.
J'ai bien parcouru le forum et regardé les nombreux témoignage, malgré sa l'orsque j'arrive à l'etape 3 j'ai ce message d'erreur
Warning: require_once(languages/.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/25/d328183917/htdocs/zones-emploi/install/step3.php on line 14

Fatal error: require_once() [function.require]: Failed opening required 'languages/.php' (include_path='.:/usr/lib/php5') in /homepages/25/d328183917/htdocs/zones-emploi/install/step3.php on line 14


J'ai bien entendu rajouté la ligne pour le php5 dans le Htacess à savoir
AddType x-mapp-php5 .php

J'ai retélécharger le script pour faire une installe neuve, idem, avec un autre logiciel ftp, idem

Merci de vos réponse car la je suis à cours de solutions.
Syn
 
Messages: 6
Inscription: Mer 10 Nov 2010 21:54


Re: Problème 1and1

Messagede Davilords » Mer 10 Nov 2010 22:42

Salut
essaye d'enlever le # avant le RewriteBase de ton .htaccess
Code: Tout sélectionner
# REWRITE BASE
RewriteBase /

je sais que 1and1 ne l'aime pas :?:


essaye de coché non à "Enable URL rewrite" tu l'activeras après dans l'administration et dis nous le résultat
Dernière édition par Davilords le Mer 10 Nov 2010 23:49, édité 1 fois.
Davilords
 
Messages: 134
Inscription: Jeu 25 Juin 2009 20:35
Localisation: pyrénées orientales

Re: Problème 1and1

Messagede Syn » Mer 10 Nov 2010 23:07

bonsoir,

Malheuresement mon Htacess est exactement le même que le tiens

le voici
# Put the line here to enable PHP5
AddType x-mapp-php5 .php

# You may need to un-comment the following line
Options +FollowSymlinks

# REMEBER YOU ONLY NEED TO STARD MOD REWRITE ONCE
RewriteEngine On

# REWRITE BASE
RewriteBase /

# HERE IS A GOOD PLACE TO ADD THE WWW PREFIXE REDIRECTION

# HERE IS A GOOD PLACE TO ADD THE OLD SCRIPT REDIRECTION

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.+)$ index.php


Même en mettant Off à url rewriting le resultat est le même :cry: :cry:
Syn
 
Messages: 6
Inscription: Mer 10 Nov 2010 21:54

Re: Problème 1and1

Messagede Davilords » Mer 10 Nov 2010 23:57

Ta base de donnée est vide ? rien ne sait installer même partiellement dessus, qui pourrais faire conflits ( je ne sais pas, j'essaye de t'aider à trouver ton problème en attendant :cry: )

Tu as essayé l'installation en local puis transférer les fichiers par ftp et bdd sur l'administration en modifiant bien sur les accès bdd en attendant c'est peut être une solution provisoire ou attend de l'aide de Arf

j'ai installé des annuaires pour moi pour d'autre membre qui n'y arrivé pas et aucun soucis avec 1and1 ! c'est bizarre
Dernière édition par Davilords le Jeu 11 Nov 2010 13:49, édité 1 fois.
Davilords
 
Messages: 134
Inscription: Jeu 25 Juin 2009 20:35
Localisation: pyrénées orientales

Re: Problème 1and1

Messagede Syn » Jeu 11 Nov 2010 09:18

bonjour,

Je n'est rien d'installer sur ma base de données, d’ailleurs je n'arrive même pas à l’étape qui demande de rentré les informations, et en local j'ai déjà essayé mais j'ai la même erreur :/
Syn
 
Messages: 6
Inscription: Mer 10 Nov 2010 21:54

Re: Problème 1and1

Messagede Hexa-67 » Jeu 11 Nov 2010 11:31

Salut,
j'ai deux petites questions Syn,
1) d'où sort le slash qui est là: languages/.php ?
2) es-tu bien certain d'avoir uploadé tout les répertoires sur ton serveur surtout le répertoire languages et les fr.php et en.php qui sont dedans?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Problème 1and1

Messagede Davilords » Jeu 11 Nov 2010 14:02

Bien vu hexa pour le /
J'ai essayé pour en savoir plus ( d'ailleurs met des ***** à la place de tes données dans les messages), quand je vais sur ton nom de domaine on arrive facilement jusqu'à la page d'installation
http://www.-----------.fr/install/step3.php ou on peu mettre les données de la BDD.
le texte d'installation est en Français donc le fichier fr.php doit être présent
qu'en pense tu hexa ?
Davilords
 
Messages: 134
Inscription: Jeu 25 Juin 2009 20:35
Localisation: pyrénées orientales

Re: Problème 1and1

Messagede Syn » Jeu 11 Nov 2010 14:05

Bonjour Hexa-67,

le slash je ne sais pas c'est le message d'erreur que j'ai à l’étape 3 donc je pourrais pas trop dire d'ou il viens.
Concernant les fichiers du répertoire langage, il sont bien présent dans le répertoire sur le ftp
Syn
 
Messages: 6
Inscription: Mer 10 Nov 2010 21:54

Re: Problème 1and1

Messagede Hexa-67 » Jeu 11 Nov 2010 16:03

J'en pense que l'install pocède son propre fichier fr.php
Ce n'est donc pas lui qui est lu quand on navigue sur le site.

Puis-je avoir le lien pour l'install?


[edit] bon, je viens de trouver ton site. Tout c'est bien passé jusqu'à l'étape 3! Il ne te reste qu'à entrer les accès à ta base de données. Pour moi, tout va bien pour le momment.
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Problème 1and1

Messagede Syn » Jeu 11 Nov 2010 16:47

Ok je pence que vous allez rire mais sa peut servir à certain, en faite c'est google chrome qui me cause cette erreur, tous et ok avec internet explorer :)

Merci a vous de m'avoir éclairé
Syn
 
Messages: 6
Inscription: Mer 10 Nov 2010 21:54

Suivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron