aide pour configurer l'annuaire

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

aide pour configurer l'annuaire

Messagede caboucadin » Dim 2 Jan 2011 17:06

bonjour,
voila j'ai cherché avant de poster la question ;)
Voila mon soucis : les images des sites inscrits sont tous "images by default" et dans le cadre des derniers sites inscrits , il n'y a pas les descriptions et titres des sites . Il y a seulement "image by default"

voila doit avoir une mauvaise configuration, mais bon la je coince.
Merci de m'aider.
Avatar de l’utilisateur
caboucadin
 
Messages: 15
Inscription: Mer 17 Fév 2010 09:13


Re: aide pour configurer l'annuaire

Messagede Hexa-67 » Dim 2 Jan 2011 17:09

Dans la partie admin/configuration/images, photo, thumbs....
Qu'as-tu mis et qu'as-tu coché sur les 5 premières lignes?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: aide pour configurer l'annuaire

Messagede caboucadin » Dim 2 Jan 2011 17:15

coché oui à chaque fois
sauf la case "Adresse du service de génération de thumbs (URL)" je l'ai laissé vide

merci
Avatar de l’utilisateur
caboucadin
 
Messages: 15
Inscription: Mer 17 Fév 2010 09:13

Re: aide pour configurer l'annuaire

Messagede Hexa-67 » Dim 2 Jan 2011 17:49

Coché à chaque fois oui? Parfait!
Rien dans la case de génération des vignettes? Bin, ça va pas marcher beaucoup.....

Dans la case de saisie, ajoutes ça:
Code: Tout sélectionner
http://www.robothumb.com/src/?url=


Les vignettes te seront transmises par le générateur. Des fois c'est instantané, des fois ça met deux jours.
Voilà!
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: aide pour configurer l'annuaire

Messagede MaZzO » Dim 2 Jan 2011 19:19

Sinon tu as Apercite que je trouve bien plus pratique que robothumb. Le script à renseigner est celui-ci :

http://www.apercite.fr/api/apercite/120x90/oui/oui/

Ca prends moins de 20 sec et c'est régulièrement mis à jour par le créateur :)
MaZzO
 
Messages: 104
Inscription: Ven 17 Déc 2010 15:20

Re: aide pour configurer l'annuaire

Messagede caboucadin » Lun 3 Jan 2011 07:40

merci,
j'ai choisis d'ajouter "http://www.apercite.fr/api/apercite/120x90/oui/oui/"

et voila c'est bon maintenant
http://www.caboucadin.com/annuaire-enfant/

sauf les desccriptions n'apparaissent pas encore dans "sites référencés dans l'annuaire"


merci bcp
Avatar de l’utilisateur
caboucadin
 
Messages: 15
Inscription: Mer 17 Fév 2010 09:13

Re: aide pour configurer l'annuaire

Messagede Angra-Mainyu » Lun 3 Jan 2011 07:54

Salut,
pour ma part, j'ai mis mon site dans un dossier de mon annuaire.
Cela fait deux jours que je tente de récupérer des thumbs par roboshot mais rien n'est rappatrié.
Je ne sais pas si c'est par rapport au fait que je sois dans un répertoire et non à la racine du site ou bien est-ce parce que le lien vers le site de Roboshot est placé sur la page des mentions légales et bien sur, l'accès est interdit ^^'
Je vais tenter le "oui oui" pour voir ce que cela donne.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: aide pour configurer l'annuaire

Messagede FrancisB » Lun 3 Jan 2011 08:09

Bonjour Angra-Mainyu,

Comme dit caboucadin, en utilisant le service Apercite, il te suffira d'attendre seulement quelques secondes.
L'adresse à renseigner pour appeler les miniatures est http://www.apercite.fr/api/apercite/120x90/oui/oui/

Pour plus d'informations, je te conseille de te rendre sur le service http://www.apercite.fr, il y a d'ailleurs un forum ainsi qu'un formulaire de contact si tu as besoin d'aide.
FrancisB
 
Messages: 1
Inscription: Lun 3 Jan 2011 08:05

Re: aide pour configurer l'annuaire

Messagede Angra-Mainyu » Lun 3 Jan 2011 08:23

Salut,
je suis déjà aller dessus.
Je vais tenter de récupérer les images via ce site.
Pour le forum, ce sera pas nécessaire :)
je cherche juste à mieux comprendre comment procède arfooo pour récupérer les images et bidouiller le tout au mieux.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: aide pour configurer l'annuaire

Messagede MaZzO » Lun 3 Jan 2011 14:03

Dans "sites référencés" la description n'apparait jamais, seul les thumbs sont visibles.

En ce qui concernant les thumbs en eux même, certains sites passent super mal à la capture à cause de leur conception mal cadrés. (exemple de ton site et du miens : "un air de fêtes")
Pour pallier à ce problème, je vais sur Appercite avec l'url du site concernée, je procède à une capture 4/5 fois plus grande que j'enregistre en la renommant au format .jpg, je l'ouvre avec un éditeur graphique et je la retravaille. Après il suffit juste via la fiche du site en attente de validation, d'uploader le nouveau thumb.

Second point : les captures qui s'affichent mal.
La c'est simple, des fois ca veut pas chose qui arrive rarement. Pour résoudre ce soucis c'est tout bête, tu clic sur mettre à jour le thumb. Si cela bloque toujours tu joue avec l'option "Supprimer l'ascreen et afficher le thumbs", en général ce dernier s'affiche sans soucis.

Et pour finir concernant le rapatriement des images, moi il se fait sans aucun soucis, tout les thumbs sont hébergés sur le FTP dans le dossier "uploads" automatiquement :)

En espérant répondre à tes questions :)
MaZzO
 
Messages: 104
Inscription: Ven 17 Déc 2010 15:20

Suivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron