Bug sur l'onglet configuration

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Bug sur l'onglet configuration

Messagede djelune » Mar 10 Mai 2011 10:19

Bonjour,

J'ai acheté il y a 2 semaines un serveur dédié. Mes sites étaient sur un hébergement mutualisé avant. Je m'apercois aujourd'hui qu'après installation de mon site http://www.meilleur-site.net, l'onglet configuration sur mon panneau d'admin est inaccessible. Pas de souci avec les autres fonctions parcontre. Voici le message d'erreur quand je veux accéder a l'onglet configuration :

/admin/setting
http://www.meilleur-site.net/admin/category/index/0
(2) fopen(languages/index.php): failed to open stream: No such file or directory SettingController.php line 66 10-5-11 11:19

FrontController->dispatch() # line 18, file: /var/virtualweb/meilleur-site.net/index.php
call_user_func_array(Array[2], Array[0]) # line 220, file: /var/virtualweb/meilleur-site.net/core/FrontController.php
Admin_SettingController->indexAction() # line 0, file: unknown
Admin_SettingController->getAvailableLanguages() # line 37, file: /var/virtualweb/meilleur-site.net/admin/controllers/SettingController.php
fopen("languages/index.php", "r") # line 66, file: /var/virtualweb/meilleur-site.net/admin/controllers/SettingController.php


Vous pouvez m'indiquer le souci pour corriger ce problème ? A bientot, Jérémy
djelune
 
Messages: 16
Inscription: Mer 8 Oct 2008 04:30


Re: Bug sur l'onglet configuration

Messagede Hexa-67 » Mar 10 Mai 2011 15:57

supprimes le répertoire admin qui est dans le dossier compiled et réessaye!
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Bug sur l'onglet configuration

Messagede djelune » Ven 13 Mai 2011 19:32

Salut hexa merci pour ta réponse mais le probleme est toujours present apres que j'ai supprimé le dossier compiled/admin. Une autre solution ?
djelune
 
Messages: 16
Inscription: Mer 8 Oct 2008 04:30

Re: Bug sur l'onglet configuration

Messagede djelune » Sam 28 Mai 2011 06:55

Up svp quelqu'un pour m'aider ?
djelune
 
Messages: 16
Inscription: Mer 8 Oct 2008 04:30

Re: Bug sur l'onglet configuration

Messagede Hexa-67 » Dim 29 Mai 2011 13:33

Est-tu certain d'avoir transféré la totalité des fichiers et répertoires de ton admin?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Bug sur l'onglet configuration

Messagede cedric03 » Dim 29 Mai 2011 18:23

bonjour

je pense que cela vient de la version de ton template compatible avec la version arfooo 2.0.1
faire les modifs de ton template suivant les instruction dans le pack version 2.0.2
cedric03
 
Messages: 65
Inscription: Ven 4 Mar 2011 20:41

Re: Bug sur l'onglet configuration

Messagede enligne » Lun 30 Mai 2011 10:46

pour info, ta page d'accueil sous Chrome est décalé ...
menu en haut et titre ds le header ...
Avatar de l’utilisateur
enligne
 
Messages: 178
Inscription: Lun 3 Jan 2011 17:24

Re: Bug sur l'onglet configuration

Messagede djelune » Mer 13 Juil 2011 22:16

Bonjour merci pour vos réponses, il manquait certains fichiers a transférer.
djelune
 
Messages: 16
Inscription: Mer 8 Oct 2008 04:30


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron