[RESOLU][Aide] Pb sous Firefox de design

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

[RESOLU][Aide] Pb sous Firefox de design

Messagede lelectronique » Lun 20 Avr 2009 18:07

Bonsoir,
Voilà je me tourne vers vous pour un souci sous FireFox et je m'arrache les cheveux je ne vois pas où cela coince :( j'ai un rendu comme je le souhaite sous IE7 et 8 mais pas sous FireFox 3. Pouvez vous me donner un petit coup de pouce ? voici l'url en question http://www.monde-du-velo.com/test-design/
Merci d'avance pour votre aide
Bonne soirée
Ludo

PS : ne pas prendre en compte les erreurs de caractère c'est une base test que j'ai mal copié la base originale fonctionne très bien à cette adresse http://www.monde-du-velo.com/annuaire-cyclisme :)
Dernière édition par lelectronique le Sam 25 Avr 2009 16:31, édité 1 fois.
lelectronique
 
Messages: 113
Inscription: Lun 18 Aoû 2008 08:48
Localisation: Tours


Re: [Aide] Pb sous Firefox de design

Messagede malvina14 » Mar 21 Avr 2009 20:56

Bonsoir,
je me permet de vous répondre car personne ne l'a fait, les tableaux sont réservés pour les données tabulaires, vous pouvez facilement faire la même chose avec une feuille de style, vous aurez toujours des problème de compatibilité avec les navigateurs avec les tableaux.
malvina14
 
Messages: 24
Inscription: Mer 13 Aoû 2008 21:51

Re: [Aide] Pb sous Firefox de design

Messagede lelectronique » Mar 21 Avr 2009 22:20

merci j'ai bien essayé mais je n'y parviens pas en css :(
lelectronique
 
Messages: 113
Inscription: Lun 18 Aoû 2008 08:48
Localisation: Tours

Re: [Aide] Pb sous Firefox de design

Messagede lelectronique » Sam 25 Avr 2009 16:30

bonsoir,
je viens de trouver la solution à mon problème, un truc tout bête mais je ne connais pas la différence à part que cela fonctionne donc une personne pouvait m'expliquer la différence :)

ligne ne fonctionnant pas
Code: Tout sélectionner
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">


remplacer par :
Code: Tout sélectionner
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


merci pour ses explications
bon week end
Ludo
lelectronique
 
Messages: 113
Inscription: Lun 18 Aoû 2008 08:48
Localisation: Tours

Re: [RESOLU][Aide] Pb sous Firefox de design

Messagede herbert » Mar 26 Mai 2009 13:37

Salut,

J'ai le meme souci : quel fichier est à modifier ?

merci,

herbert
herbert
 
Messages: 83
Inscription: Ven 22 Mai 2009 14:00

Re: [RESOLU][Aide] Pb sous Firefox de design

Messagede lelectronique » Mar 26 Mai 2009 14:17

oups effectivement j'ai oublié de donner le fichier ;) il s'agit du fichier header.tpl se trouvant dans le répertoire template/arfooo/includes

bonne journée
@+
ludo
lelectronique
 
Messages: 113
Inscription: Lun 18 Aoû 2008 08:48
Localisation: Tours


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron