Besoin d'aide sur plusieurs bugs - RESOLU pour 000webhost

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Besoin d'aide sur plusieurs bugs - RESOLU pour 000webhost

Messagede mohshow » Sam 10 Avr 2010 20:08

Salut, j'ai telecharger la derniere version du script (2.0.1) et je l'ai installer.

J'ai rencontrer plusieurs bugs.

- Dans la page de soumission, la liste de categorie est vide et pas de bouton de validation sur cette page.
- Aucun captcha ne s'affiche. (resolue avec ce topic : http://forum.arfooo.com/post11226.html mais on peux pas regenerer l'image.)
- Dans la page d'accueil, je clique sur "Recherche avancée", rien ne ce passe.
EDIT: - et les fausse popup ne s'affiche pas, ca me met une page blanche avec d'ecrit par exemple :
Code: Tout sélectionner
{"status":"error","message":"Le code de s\u00e9curit\u00e9 que vous avez entr\u00e9 est incorrect. Merci d'essayer avec un nouveau code."}





J'ai constaté en utilisant IE8, qu'il y avait des erreurs:

page de soumission :
Code: Tout sélectionner
Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; Oomix)
Horodateur : Sat, 10 Apr 2010 19:03:22 UTC

Message : ';' attendu
Ligne : 68
Caractère : 9
Code : 0
URI : http://annugo.net46.net/javascript/config


Message : 'setting' est indéfini.
Ligne : 30
Caractère : 1
Code : 0
URI : http://annugo.net46.net/webmaster-submit-website-free.html


Message : 'setting' est indéfini.
Ligne : 34
Caractère : 1
Code : 0
URI : http://annugo.net46.net/webmaster-submit-website-free.html


Message : 'setting' est indéfini.
Ligne : 101
Caractère : 5
Code : 0
URI : http://annugo.net46.net/javascript/jquery/jquery.formTool.js


Et quand je clique sur "Recherche avancée" :
Code: Tout sélectionner
Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; Oomix)
Horodateur : Sat, 10 Apr 2010 19:05:22 UTC


Message : ';' attendu
Ligne : 68
Caractère : 9
Code : 0
URI : http://annugo.net46.net/javascript/config


Message : 'setting' est indéfini.
Ligne : 54
Caractère : 25
Code : 0
URI : http://annugo.net46.net/javascript/jquery/jquery.searchEnginePanel.js




Mon hebergeur : http://www.000webhost.com/


EDIT:
Solution des problemes :

Pour tous ceux qui utilise l'hebergeur 000webhost :

Il y a un moyen de le desactiver (retirer), il faut remplir ce petit formulaire :
http://members.000webhost.com/analytics.php

Ce script est retirer instantamnement et l'annuaire refonctionne parfaitement, sans bug.
Dernière édition par mohshow le Dim 11 Avr 2010 18:13, édité 3 fois.
mohshow
 
Messages: 8
Inscription: Ven 5 Juin 2009 21:33


Re: Besoin d'aide sur plusieur bug

Messagede Arf » Sam 10 Avr 2010 20:18

Bonsoir,

Vous utilisez l'adresse suivante pour aller sur votre annuaire -http://annugo.net46.net ?
Et quelle est l'adresse exacte de l'installation ? -http://www.annugo.net46.net ?
Dans l'admin -> configuration
Arf
Administrateur du site
 
Messages: 3100
Inscription: Lun 21 Jan 2008 14:53

Re: Besoin d'aide sur plusieur bug

Messagede mohshow » Sam 10 Avr 2010 20:20

L'adresse racine de mon annuaire est http://annugo.net46.net/

Et j'ai editer le message precedent, un autre bug
mohshow
 
Messages: 8
Inscription: Ven 5 Juin 2009 21:33

Re: Besoin d'aide sur plusieur bug

Messagede mohshow » Dim 11 Avr 2010 18:09

RESOLU ! :P


C'etait à cause d'un script de statistique que l'hebergeur 000webhost laiise en bas de chaque page de notre site.

A present, l'annuaire ne rencontre pas de probleme.




Pour tous ceux qui utilise l'hebergeur 000webhost :

Il y a un moyen de le desactiver (retirer), il faut remplir ce petit formulaire :
http://members.000webhost.com/analytics.php

Ce script est retirer instantamnement.
mohshow
 
Messages: 8
Inscription: Ven 5 Juin 2009 21:33

Re: Besoin d'aide sur plusieurs bugs - RESOLU pour 000webhost

Messagede Arf » Mar 13 Avr 2010 11:17

Ok vive les hébergeurs :D
Arf
Administrateur du site
 
Messages: 3100
Inscription: Lun 21 Jan 2008 14:53

Re: Besoin d'aide sur plusieurs bugs - RESOLU pour 000webhos

Messagede bryan77 » Sam 10 Déc 2011 18:57

Merci beaucoup, j'aurais pu y passer des heures ...
bryan77
 
Messages: 1
Inscription: Sam 10 Déc 2011 15:52


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron