besoin d'aide pour bug réception de mail

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

besoin d'aide pour bug réception de mail

Messagede rachounette » Ven 10 Oct 2008 12:54

salut @ toutes & @ tous :D ,

je suis une toute nouvelle utilisatrice de arfooo et je rencontre un petit problème car je ne reçois pas les mails en partance de mon site. je m'explique.

je me suis envoyé un message via la page contact pour faire un test et je ne reçois pas le mail. j'ai recommancer mais cela ne marche toujours pas.

j'ai soumis un site et ie n'ai pas reçu le mail d'info que le web master doit reçevoir.

pour être sur que mon adresse mail fonctionne bien je me suis fait envoyer des mails depuis d'autres pc et ça fonctionne :shock: .

quelqu'un aurrait il une idée :idea: ou aurrait déja rencontrer ce bug.

merci d'avance de votre lecture.

bonne journée @ pluche :)

rachounette.

http://www.annuairedelafinance.fr
rachounette
 
Messages: 5
Inscription: Ven 10 Oct 2008 12:42


Re: besoin d'aide pour bug réception de mail

Messagede Arf » Ven 10 Oct 2008 13:47

Bonjour et bienvenue,

La première chose à vérifier et l'exactitude de l'adresse mail, on ne sait jamais.
Ensuite vérifier si il n'y a pas d'espace avant et après l'adresse mail dans la configuration de arfooo.
Puis avec votre logiciel ftp supprimer le contenu des dossiers cache et compiled sanf les .htaccess

Et si ça ne fonctionne toujours pas alors il faut savoir si la fonction mail() de php est bien activé.
Quel est votre hébergement ?

Arf.
Arf
Administrateur du site
 
Messages: 3093
Inscription: Lun 21 Jan 2008 14:53

Re: besoin d'aide pour bug réception de mail

Messagede rachounette » Ven 10 Oct 2008 14:43

salut arf et merci de me répondre.

j'ai effectuer les taches que tu me proposait mais cela n'a pas réglé le problème :cry: , snif.

par contre quand vous me parlez de voir si la fonction mail() de php est bien activé, cela se trouve dans le ftp ou chez mon hebergeur qui est OVH?

mais il y a une chose qui m'intrigue, j'ai soumis un site et moi en tant qu'utilisatrice j'ai bien reçu un mail m'informamnt de la soumission :shock: . ...

rachounette.
rachounette
 
Messages: 5
Inscription: Ven 10 Oct 2008 12:42

Re: besoin d'aide pour bug réception de mail

Messagede Arf » Ven 10 Oct 2008 15:31

Si tu es chez OVH c'est étrange alors car je suis également chez eux et je n'ai aucun problème.
Tu as quelle offre chez eux ?

Dans la configuration, dans le menu de gauche tu as inscriptions des sites.
Tu as alors Informer l'administrateur qu'un site vient d'être soumis, est ce que tu as mit oui ?

Tu es bien sûr de pas avoir un problème avec l'orthographe de ton mail car c'est étrange ce problème...
Arf
Administrateur du site
 
Messages: 3093
Inscription: Lun 21 Jan 2008 14:53

Re: besoin d'aide pour bug réception de mail

Messagede rachounette » Ven 10 Oct 2008 16:17

dans ma config "informer" l'admin est bien sur oui. j'ai réinscris mon mail, j'ai bien vérifié mais rien n'y fait.

l'adresse fonctionne car quand je test le mail dans ma boite de réception il arrive bien.

j'ai resoumis un site et quand je recois le mail destiner à m'informer que la soumission de mon site à été prise en compt l'expéditeur est inconnu. super bizzare....

(j'ai un startg1 chez ovh)

peux être il faut que je réinstal tout??????
rachounette
 
Messages: 5
Inscription: Ven 10 Oct 2008 12:42

Re: besoin d'aide pour bug réception de mail

Messagede Arf » Ven 10 Oct 2008 16:32

Visiblement il faut utiliser le seul et unique mail à votre disposition qui est "postmaster@votresite.com"

Sinon il faut par exemple tester avec un mail différent si vous avez un hotmail par exemple et le mettre dans la config puis ensuite vous envoyer un message pour voir si vous le recevez afin de savoir si la fonction mail est activé.
Arf
Administrateur du site
 
Messages: 3093
Inscription: Lun 21 Jan 2008 14:53

Re: besoin d'aide pour bug réception de mail

Messagede rachounette » Ven 10 Oct 2008 16:53

il semblerait qu'avec un autre mail cela ne fonctionne toujours pas.

comment fait on pour activer la fonction mail?

merci 8-)
rachounette
 
Messages: 5
Inscription: Ven 10 Oct 2008 12:42

Re: besoin d'aide pour bug réception de mail

Messagede Arf » Ven 10 Oct 2008 18:24

Il faut demander au service clients ovh.
Envoie leur un mail pour example pour savoir si la fonction mail() est activé pour l'offre que tu as.
Arf
Administrateur du site
 
Messages: 3093
Inscription: Lun 21 Jan 2008 14:53

Re: besoin d'aide pour bug réception de mail

Messagede rachounette » Ven 10 Oct 2008 19:02

ok ça marche.

je te remmercie pour ton aide et ta patience.

excellent week-end.

rachounette. 8-)
rachounette
 
Messages: 5
Inscription: Ven 10 Oct 2008 12:42


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron