[RESOLU] pas d'accès à l'admin

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

[RESOLU] pas d'accès à l'admin

Messagede zar69 » Jeu 3 Juin 2010 18:18

Bonjour,

J'ai installé arfooo avec succès sur hébergement easy-hebergement sans problème.
Hier je gérais à peu près on va dire.
Aujourd'hui je n'ai pas accès à l'administration, quand je tape identifiant et mdp, la page se rafraichis puis rien !!!
J'avais noté mon mot de passe et ID et ça fonctionnait avant !
J'ai alors cliquer sur "mot de passe oublié" et là mystère : ça ne marche pas non plus !
re-belote et ... ben marche toujours pas !!
J'ai du coup un doute sur mon ID mais ça marchait bien hier ....
Que dois-je faire?
Peut-on changer l'identifiant?

Merci de votre aide à venir.
Dernière édition par zar69 le Sam 5 Juin 2010 17:45, édité 1 fois.
zar69
 
Messages: 3
Inscription: Jeu 3 Juin 2010 18:12


Re: pas d'accès à l'admin

Messagede Strez » Jeu 3 Juin 2010 19:29

C'est possible en passant directement par la base SQL, l'identifiant et le mail peuvent être modifié par contre le MDP lui étant crypté ça ne sera pas possible.

Table : Arfooo_users
Outils pour le référencement à découvrir d'urgence - Annuaire de référencement pour une bonne indéxation ;)
Strez
 
Messages: 102
Inscription: Ven 28 Mai 2010 06:56
Localisation: Grenoble

Re: pas d'accès à l'admin

Messagede zar69 » Ven 4 Juin 2010 09:00

Bonjour et merci pour la réponse.

Le mystère s'épaissit : je ne m'étais pas trompé d'ID ni même de mot de passe !
Tout fonctionne bien sous Firefox mais je n'arrive pas à me connecté avec IE8 !!
là franchement je ne comprends pas du tout.
Etant donné que je peux me connecté via Firefox, je considère pour ma part que le problème est réglé.
Dois -je pour autant noter ce thread comme résolu?

Merci.
zar69
 
Messages: 3
Inscription: Jeu 3 Juin 2010 18:12

Re: pas d'accès à l'admin

Messagede zar69 » Sam 5 Juin 2010 17:44

Bon ben je vais mettre résolu puisqu'a compter d'aujourd'hui tout est redevenu normal ;) !
zar69
 
Messages: 3
Inscription: Jeu 3 Juin 2010 18:12


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron