[Resolu]Installer Arfooo Annuaire avec Wamp

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede jeannotweb » Lun 11 Aoû 2008 11:18

Salut Dikky,

Adresse du serveur: localhost
Login: root
Mot de passe: aucun
Nom de la base de données: le nom que tu as donné à ta base
Préfixe des tables: cequetuveux_

;)
Cordialement, Jeannotweb
http://actublog.no-ip.be
jeannotweb
 
Messages: 150
Inscription: Mar 4 Mar 2008 08:55
Localisation: Liege - Belgique


Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Dikky » Lun 11 Aoû 2008 11:29

Merci jeannotweb

Réponse ultra rapide en plus ca fonctionne nikel

encore merci
http://www.lesboutiquesweb.com Annuaire de boutiques
http://www.jeux-buzz.net Jeux en ligne de vos héros préférés
Dikky
 
Messages: 86
Inscription: Lun 17 Mar 2008 14:14

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Angra-Mainyu » Mar 4 Nov 2008 12:01

Bonjour, comme on parle des problèmes de wamp que j'utilise.
J'ai installé Arfoo sur wamp hier sans aucune donnée sur l'écran à part les couleurs, mais bon, comme je me repère sans, ça a pas été un probleme, néanmoins, j'ai tenté une import de ma base de donnée et la un peu galère pour deviner ce qu'il y a derrière.
Le problème viens des balises "<?=" utilisées dans les fichiers d'install et d'import, donc le fichier de langue est bien chargé mais pas traduit correctement, certainement avec ma version de wamp et la configuration de php, et c'est pas ma tasse de café ça ^^
La solution, remplacer des cas fichiers les balises "<?=" par "<?php echo" et toutes les variables sont maintenant disponibles sur l'interface.

Pour ceux qui ont ce problème, si vous voulez pas éditer tous les fichiers, vous pouvez les récupérer ici
http:www.webmestre-annuaire.com/share/arfoo_install_import.zip

En espérant que cela sera utile à quelques uns.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Arf » Mar 4 Nov 2008 13:08

Tu pouvais juste cocher short open tags ;)
Mais tu avais cette solution également c'est juste ;)

Pour la prochaine version, je pense remplacer tout ça comme tu l'as fait pour plus de simplicité.

Arf.
Arf
Administrateur du site
 
Messages: 3082
Inscription: Lun 21 Jan 2008 14:53

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Angra-Mainyu » Mar 4 Nov 2008 21:25

lol c'était si simple que ça :shock: , moi je bourrine au var_dump, coté serveur, j'y connais rien mais bon, je le retient celui la :twisted:
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede laubert » Sam 22 Nov 2008 21:55

Salut,

Quand j'ai commencé avec Arfooo, je voulais tester avec Wamp... ça marchait pas.
J'ai donc installé la 1.0.6 directement chez mon hébergeur.

Je voulais passer à la 1.0.7 en local avant de risquer en direct, mais toujours erreur 500 malgré les tuyaux donnés dans ce sujet.

Je suis même repassé à la 2.0a de Wampserver pour voir, mais c'est comme la 2.0c...

Mystère.
laubert
 
Messages: 17
Inscription: Mar 17 Juin 2008 20:19

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Arf » Dim 23 Nov 2008 14:18

Bonjour,

Tu install avec quel adresse :
-http://localhost/ ? ou
-http://127.0.0.1/ ?

Avec les dernières version j'ai remarqué qu'il fallait installé avec la deuxième adresse.
Bien entendu les configurations à faire sont les même que celle que je cite dans mon message explicatif.
Arf
Administrateur du site
 
Messages: 3082
Inscription: Lun 21 Jan 2008 14:53

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede laubert » Dim 23 Nov 2008 17:43

Salut,

J'ai essayé les 2, comme j'ai vu que d'autres utilisateurs avaient eu ce souci.
laubert
 
Messages: 17
Inscription: Mar 17 Juin 2008 20:19

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede Arf » Lun 24 Nov 2008 09:48

Bonjour,

ça fonctionne, j'ai réinstallé wamp la semaien dernière avec la dernière version, fais les règlages et tout fonctionne correctement.

Sous wamp, quel est le problème exactement, erreur 500 ?
Le mod_rewrite est bien activé puis ensuite reboot des services pour qu'il soit pris en compte ?
Arf
Administrateur du site
 
Messages: 3082
Inscription: Lun 21 Jan 2008 14:53

Re: [Resolu]Installer Arfooo Annuaire avec Wamp

Messagede alfred » Mer 11 Fév 2009 10:27

Hello !

Tout d'abord merci à Arf pour son travail et son partage.
Et merci aussi à Webcodeur car il m'a bien dépanné avec son astuce sous Wamp :

webcodeur a écrit:Si l'adresse locale est http://127.0.0.1/WeBCodeur/annuaire/install, l'install fonctionne.
Si l'adresse par defaut ouverte par Wamp: http://localhost/WeBCodeur/annuaire/install, ca ne fonctionne pas.


D'ailleurs, quelqu'un pourrait-il nous expliquer cette étrangeté ?

Merci,
Al-fred
alfred
 
Messages: 2
Inscription: Mer 11 Fév 2009 10:18

PrécédenteSuivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron