Installation impossible

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Installation impossible

Messagede ouchmaker » Mar 3 Juin 2008 00:37

Bonjour,

J'ai un souci pour installer l'annuaire.

Arrivé à la page ou il faut entré les éléments serveur login etc pour la base de donnée, j'ai le message suivant :

Fatal error: Call to undefined function: file_put_contents() in step4.php on line 22

Les coordonnées de ma base sont exactes pourtant.

Merci de votre aide
ouchmaker
 
Messages: 2
Inscription: Mar 3 Juin 2008 00:31


Re: Installation impossible

Messagede jjcc » Mar 3 Juin 2008 06:59

bonjour
Arf le fera mieux que moi mais je crois que ton erreur vient de mysql ....il faut mini mysql 4.1 et php 5.1 voir avec ton hébergeur ou attendre l'ami Arf pour confirmation
sinon regarde cette offre gratuite ou Arfooo nage sans problèmes : http://www.lescigales.org/
tu peux lire aussi ce post http://forum.arfooo.com/topic97.html#p735
cordialement
jjcc
jjcc
 
Messages: 159
Inscription: Ven 25 Avr 2008 07:54
Localisation: La Rochelle

Re: Installation impossible

Messagede Arf » Mar 3 Juin 2008 10:52

Bonjour et bienvenue,

Effectivement, il faudrait savoir si tu as bien activé PHP5 dans le htaccess
Ensuite il faut également mysql 4.1 minimum comme le dit trèsbien jjcc.

Cordialement,
Arf.
Arf
Administrateur du site
 
Messages: 3100
Inscription: Lun 21 Jan 2008 14:53

Re: Installation impossible

Messagede ouchmaker » Mer 4 Juin 2008 21:07

Bonjour et merci pour vos réponse
Je suis chez online.net
J'ai mysql5

Pour le php, ja'aii ça : Version de PHP: 4.4.8-1
pour pouvoir travailler, ils préconisent :

Attention: Quand vous uploadez votre fichier htaccess verifier bien que le mode de tranfert FTP est "TEXTE" et non pas "BINAIRE", sinon vous aurez une erreur http 500.

Online vous propose deux versions de PHP:

*
la version 4 qui est utilisée par défaut pour les fichiers nommés .php3 et .php
*
la version 5 qui est utilisée par défaut pour les fichiers nommés .php5

Si vous souhaitez faire éxécuter vos fichiers .php (ou .php3) par le moteur PHP5, il vous suffit de rajouter la ligne suivante dans un fichier .htaccess :
# Pour faire parser les fichiers .php par PHP5
AddType application/x-httpd-php5 .php

# Pour faire parser les fichiers .php3 par PHP5
AddType application/x-httpd-php5 .php3.

Mais comment mettre ces 4 lignes ? J'ai essayé en supprimant ce qu'il y avais dans le htaccess de la racine et en les copiant à la place mais j'obtient cela :
Version de PHP: 5.2.5-1.online
MySQL est présent: Oui
XML est présent: Oui
GD est présent: Oui
mod_rewrite est présent: Non

voila et merci à vous de m'aider
ouchmaker
 
Messages: 2
Inscription: Mar 3 Juin 2008 00:31

Re: Installation impossible

Messagede Arf » Jeu 5 Juin 2008 10:58

Il suffit de placer cette ligne tout en haut du htaccess fournit dans Arfooo Annuaire et surtout ne rien effacer :

Code: Tout sélectionner
AddType application/x-httpd-php5 .php


Il me semble bien qu'au moins 1 personne utilise Arfooo Annuaire avec l'hébergeur online sans avoir trop de problème si je me souvient bien.

Si tu as d'autres problèmes n'hésites pas.

Arf.
Arf
Administrateur du site
 
Messages: 3100
Inscription: Lun 21 Jan 2008 14:53


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron