Problème d'encodage ?

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Problème d'encodage ?

Messagede aras » Jeu 5 Aoû 2010 11:24

Bonjour à la communauté, arf,

Je viens de migrer un freeglobes en Arfooo 1.09 puis mise à jours en 2.0 puis 2.0.1

Tout c'est passé nikel, j'ai régler le problème d'encodage grâce au fix mais il reste des caractères spéciaux qui ne passe pas :

Code: Tout sélectionner
… et ’


Auriez-vous une idée, voir une solution ? :D

Merci d'avance !

Aras.
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26


Re: Problème d'encodage ?

Messagede Arf » Jeu 5 Aoû 2010 14:13

Bonjour,

Tu peux soit améliorer le script de migration, ce que je pense faire après la nouvelle version sortie, grâce à la libraire phputf8 maintenant présente dans Arfooo, qui permet la conversion de nombreux caractères.

Soit plus simple, tu exportes la table sites, tu l'ouvres avec notepad++ et tu fais un remplace all ;)
Ensuite tu l'importes via bigdump par exemple.
Cette solution à l'avantage d'être très rapide et facile à mettre en place par presque tout le monde 8-)
Arf
Administrateur du site
 
Messages: 3097
Inscription: Lun 21 Jan 2008 14:53

Re: Problème d'encodage ?

Messagede aras » Jeu 5 Aoû 2010 19:27

Merci beaucoup arf pour ton aide !
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron