[resolu]que ce passe t'il sur mon hébergement svp

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Re: que ce passe t'il sur mon hébergement svp

Messagede Hexa-67 » Dim 19 Sep 2010 13:54

Oui, c'est normal avec un htaccess vide!

Maintenant, met un bon htaccess et ça devrais fonctionner!
Fais voir ce que tu as dans ton htaccess...
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59


Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 14:03

voila mon htaccess et merci encore

#Put the line here to enable PHP5

#You may need to un-comment the following line
#Options +FollowSymlinks

# REMEBER YOU ONLY NEED TO STARD MOD REWRITE ONCE
RewriteEngine On

#REWRITE BASE
#RewriteBase /

# HERE IS A GOOD PLACE TO ADD THE WWW PREFIXE REDIRECTION

# HERE IS A GOOD PLACE TO ADD THE OLD SCRIPT REDIRECTION
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.+)$ index.php
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 14:18

même après réinstallation, le problème reste le même je ne peut pas me connecter a l'admin, (oups lien brisé).
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

Re: que ce passe t'il sur mon hébergement svp

Messagede Hexa-67 » Dim 19 Sep 2010 14:26

OKay,
bon, dans ta base de données --> champs siteRootUrl, tu as bien http://www.annuaire-normand.fr/ ?

[edition] dans la table Arfooo_Settings !
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 14:30

dans la base de donnee je n'ai pas de table champs siteRootUrl, et dans la table arfooo_settings non plus
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 14:42

des que je met le htaccess que je donne plus haut, ça recommence, fiorriden je sais pas quoi.
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

Re: que ce passe t'il sur mon hébergement svp

Messagede Hexa-67 » Dim 19 Sep 2010 14:56

Pour le momment, laisse ton htaccess en place et n'y touche plus!

Dans ta base de données, tu as une table qui s'appelle "Arfooo_settings" ou "XXX_settings" selon le préfixe que tu as choisis lors de l'installation. C'est incontournable!
Dans cette table, il y a un champs "siteRootUrl", c'est également incontournable!!
Aller, cherche et rapporte à papa! Heuuuu, pardon. Cherche ce champs et mets-y ton URL!
Si tu n'as pas cette table, ça ne fonctionnera jamais.

Tiens-moi au courant.
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 15:19

alors après avoir bien chercher, je n'ai rien a te rapporter, j'ai bien arfooo_settings mais dedans, je n'ai pas siterooturl, en revanche, j'ai sitesimages ou sitesPerPageInSearch ou sitesPerPageInKeywords ou sitesPerPageInCategory, je ne comprend plus rien.
c'est marrant, toi qui aime le rapport d'objet, tu peux visiter mon site si tu veux "www.malinois-sl.fr" mdr
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

Re: que ce passe t'il sur mon hébergement svp

Messagede Hexa-67 » Dim 19 Sep 2010 15:32

C'est bien, t'es un bon pépère! heuuu, un bon gars! :D

Bon, recommence l'installation de ta base de données, ça a foiré quelque part si tu n'as pas ce champs!


Merci pour ton autre site, il est très sympa. Je n'ai pas de chien, mais des poissons rouges. Au moins, ça pert pas ses poils partout. Un détail, tu devrais soigner ton orthographe sur ton site, ça fait pas très sérieux si il y a des fautes partout.
Dernière édition par Hexa-67 le Dim 19 Sep 2010 18:49, édité 1 fois.
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: que ce passe t'il sur mon hébergement svp

Messagede munto » Dim 19 Sep 2010 15:40

ok merci mais je savais pour les fautes, manque de travail a l’école, quel dommage bref après une nouvelles installation, toujours rien je ne vois pas cette table.
munto
 
Messages: 95
Inscription: Ven 27 Aoû 2010 11:59
Localisation: eure

PrécédenteSuivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron