Message manquant lors finalisation soumission

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Message manquant lors finalisation soumission

Messagede nendo » Dim 19 Déc 2010 19:03

Bonsoir

Dans la page "soumettre un site" tout fonctionne bien sauf lorsque que l'on clique sur le bouton "Soumettre mon site" (en bas de page). La pop-up "Chargement...." s'affiche puis aprés plus rien. Alors qu'en faite cela devrait afficher cette image là (voir ci-dessous)
Image
et ensuite en cliquant sur OK , la page se rafraichie pour la remettre comme au début d'une soumission.

En local avec wampServer cela fonctionné parfaitement mais sur mon hebergement mutualisé, je n'ais pas cette Pop-up et il n'y a pas le rafraichissement de la page "soumettre un site".

Par contre on reçoit bien les mails de soumission du coté Webmaster et du coté Administrateur.

Si quelqu'un avait une solution car c'est un peu déroutant pour le webmaster de ne pas avoir une fenetre de confirmation, car on a l'impression que le site n'est pas soumis.

Edit du 20/12/2010 : Je viens d'essayer avec Internet Explorer 8 / Firefox et Safari cela fait exactement la même choses :(

Merci d'avance pour vos réponses
Bonne soirée
Dernière édition par nendo le Lun 27 Déc 2010 14:44, édité 2 fois.
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48


Re: Message manquant lors finalisation soumission

Messagede nendo » Mer 22 Déc 2010 21:41

Bonsoir

Je viens de tout essayé (avec le peu de connaissance que j'ai en php ou autres :? ) mais je ne trouve vraiment pas la solution.

Si quelqu'un pouvait me dire a quel endroit il faudrait que je regarde ce serait vraiment sympa car il me reste plus qu'a régler ce probléme pour ensuite ouvrir mon annuaire.

Encore désolé d'insister ainsi :?

PS : Je ne l'ai pas dit dans mon 1er message mais je tourne avec la version 2.0.2

Merci d'avance pour vos réponses
Bonne soirée
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Re: Message manquant lors finalisation soumission

Messagede Hexa-67 » Jeu 23 Déc 2010 16:21

As-tu correctement mis le répertoire js sur ton ftp?

Peux-tu donner ton url pour voir ce souci?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Message manquant lors finalisation soumission

Messagede nendo » Jeu 23 Déc 2010 17:27

Bonjour
Merci Hexa-67 de t'occuper de mon problème.
Le site ce trouve a l'adresse
http://www.netfox2.net/annuaire/

Merci d'avance pour ta réponse
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Re: Message manquant lors finalisation soumission

Messagede Hexa-67 » Jeu 23 Déc 2010 18:21

Salut,

je vais pas beaucoup t'aider car j'ai essayé de proposer mon site à titre d'essai et tout s'est bien passé.
Par contre, tu cliques autant de fois que tu veux, ton annuaire ne va pas chercher les métas names.

Sur ton serveur, le urlfopen est à ON ou OFF?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Message manquant lors finalisation soumission

Messagede nendo » Jeu 23 Déc 2010 21:25

Bonsoir

Merci Hexa-67 pour avoir testé mais est-ce que tu as eu la fenêtre de confirmation (celle qui est dans le premier message) lorsque que tu as cliqué sur le bouton "Soumettre mon site" (en bas de page) ?

Sinon je suis en hebergement mutualisé, comment je peux savoir si le urlfopen est à ON ou OFF ?

PS : Je viens de m'apercevoir d'un truc bizarre.
1) En soumettant un site j'ai la pop-up "Chargement...." et puis rien (mais le site est quand même soumis).
2) Par contre lorsque que je re-soumet le même site, j'ai la pop-up "Chargement...." et la fenêtre qui me dit que le site est soumis (donc là c'est OK).
3) J'ai essaye aussi d'enregistrer le même site mais avec l'adresse en sub-directory (ce que j'interdit), j'ai la pop-up "Chargement...." et la fenêtre qui me dit que ce n'est pas autorisé (donc là aussi c'est OK).
4) Donc j'ai l'impression que tout fonctionne pour les Pop-up qui indique les messages d'interdiction et autres mais pas pour la Pop-up qui indique que la soumission est bien prise en compte et qu'en suite lorsque que l'on clique sur OK la fenêtre ce rafraichie.

Voilà c'est tout ce que je peux dire sur mon probléme, si quelqu'un a des idées je suis preneur ;)

Merci d'avance pour ton aide
Bonne soirée
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Re: Message manquant lors finalisation soumission

Messagede nendo » Jeu 23 Déc 2010 22:41

Je ne sais pas si cela peut faire avancer les choses mais dans la partie admin lorsque que je clique sur le bouton Générer le nom des URLs, le format il me fait cette erreur

Code: Tout sélectionner
/annuaire/admin/main/clear
http://www.netfox2.net/annuaire/admin/main
  (2) set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode   MainController.php   line 126     23-12-10   22:38 
FrontController->dispatch() # line   18, file: netfox2.net/httpdocs/annuaire/index.php
  call_user_func_array(Array[2], Array[0]) # line  220, file: netfox2.net/httpdocs/annuaire/core/FrontController.php
    Admin_MainController->clearAction() # line    0, file: unknown
      Admin_MainController->createUrlNames() # line  197, file: netfox2.net/httpdocs/annuaire/admin/controllers/MainController.php
        set_time_limit("600") # line  126, file: netfox2.net/httpdocs/annuaire/admin/controllers/MainController.php
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Re: Message manquant lors finalisation soumission

Messagede nendo » Lun 27 Déc 2010 14:12

Hexa-67 a écrit:Salut,

je vais pas beaucoup t'aider car j'ai essayé de proposer mon site à titre d'essai et tout s'est bien passé.
Par contre, tu cliques autant de fois que tu veux, ton annuaire ne va pas chercher les métas names.

Sur ton serveur, le urlfopen est à ON ou OFF?


Bonjour
J'ai trouvé la réponse a ta question Hexa-67.
allow_url_fopen sur mon hébergement mutualisé est sur ON

Voilà, si cela peut aider pour me donner la direction ou chercher mon probléme, ce serait sympa car je galére vraiment a trouver la solution :?
Bonne journée
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Re: Message manquant lors finalisation soumission

Messagede Hexa-67 » Dim 2 Jan 2011 13:12

Bon,
figures-toi que je viens d'avoir exactement le même bug sur mon annuaire! Si si!
J'ai résolu ce souci en vidant les 2700 pages contenues dans le cache et en vidant complètement mon compiled.

J'ai ensuite soumis un nouveau site comme le ferais n'importe quel webmaster depuis la page "proposer un site" et tout s'est très bien passé!

Je ne sais pas du tout pourquoi j'ai eu aussi ce souci!
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: Message manquant lors finalisation soumission

Messagede nendo » Dim 2 Jan 2011 14:47

Bonjour Hexa-67

Ah je suis content que cela ne m'arrive pas cas moi ;)

Est-ce que c'est toi qui a enregistré un site pour un essais ?
Est-ce que cela a marché ?

Car hier soir j'ai encore essayé et ça n'a pas fonctionné (ni le message de validation indiquant qu'un email a été envoyé ni le rafraichissement de la page :( :( :( )

merci d'avance et bonne année a toi ;)
nendo
 
Messages: 40
Inscription: Ven 27 Aoû 2010 15:48

Suivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron