Petit souci d'install ...

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 09:32

OK donc ca vient du dossier config alors ... Je vais faire ça dans les deux heures qui viennent. Mais n'y aura t il pas un rpoblème de version car je n'ai tjrs pas celle de mon annuaire à jour, il faut d'ailleurs que je regarde comment on fait.
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56


Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 11:59

Salut ça fonctionne mais j'ai mis le template qui est sur mon annuaire à moi et la structure n'est pas la même ... Il doit y avoir certains fichiers de config à copié collé surement ?
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 12:12

Bon en fait ça marche pas du tout, quand je met un encart pour tester, ça bug et je ne peux pas mettre d'images etc ...

La strucutre de base n'y est pas et il ne fonctionne pas :) ...

J'ai essayé deux templates, le mien et y'a des différences de structure dans les templates, il faut donc que j'utilise le mien et dans les deux cas, il manque beaucoup d'éléments. Il ya donc des fichiers de la structure qui sont directement dans le template apparemment et je pense qu'il faut en récupérer peut être de config à moins que celui la ne serve vraiment qu'à faire le lien de la base de données.
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 12:23

Les bugs viennent certainement de la version du template qui est inférieure à celle de arfoo mais par contre, je ne comprend pas, avec les même config dans la page admin, je ne peux pas mettre d'images car ce script, rajouté après sur mon annuaire, n'est pas dans le dossier config en théorie.

Et y'a une chose que je comprend aussi, c'est, si on ne peut pas mettre de template de version antérieure a arfooo, comment peut on faire les mises a jour vers les versions supérieures sans risquer de voir notre template faire bugger l'annuaire.
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 12:55

Je n'y comprend plus iren, J'ai en théorie la même structure que mon annuaire et juste à changer le template mais comme y'a des configs qui sont apparemment dans le template, je peux pas, je suis donc obligé de me taper toutes les images a refaire moi même. Avec les même fichiers, je ne peux pas mettre malgré tout, ma clé API key dans la page admin, chaque fois que j'enregistre, elle disparait, et je ne epux pas mettre les coordonnées comme sur mon annuaire sinon quand on clique sur détails, la page bug. Bref, je vais picoler ...

:(
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Sam 4 Juin 2011 14:33

Bon en résumé, j'ai :

1 ) - la structure de mon template qui ne fonctionne pas complètement car il y a donc le bug sur les pages détails. D'ou il vient ? Gros mystère car sur mon annuaire, il marche très bien. Mais pour le reste, ça fonctionne parfaitement sauf pour l'enregistrement de ma clé api.

2 ) - des templates pour y adapter cette structure mais chaque fois que je mets un nouveau template, j'ai des trucs bizarres qui s'affichent, et la structure change.

Je n'arrive pas à mettre, après avoir réglé le souci 1, à incorporer un template à la structure, il faudrait peut être que je copie colle des fichiers de mon template dans le dossier du nouveau template peut être. Je regarde ça mais j'avoue que je picole encore la. J'ai 5 autres annuaires importants a faire bientôt et je pensais vraiment pouvoir copier coller et changer de thèmes, je m'inquiète donc très sérieusement. Je regarde donc ça mais je nage un peu.

:)
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede Angra-Mainyu » Lun 6 Juin 2011 06:49

Bah à minima, il faut que les deux annuaires aient la même version si tu veux que cela coincide correctement.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Petit souci d'install ...

Messagede TigerDTD » Lun 6 Juin 2011 09:09

Mon template et le script de mon annaurie sont en version 2.01, la version script téléchargée sur le nom de domaine de mon ami est 2.02 ... J'aimerais prendre un template 2.01 pour lui sije peux prendre un template sinon je referai les images moi même. Ayant transféré les fichiers de mon annuaire vers son nom de domaine, après l'install, seul le dossier config de la version 2.02 reste, tout le reste est en théorie du 2.01.

Est-il possible que je refasse l'install avec la version 2.01 du script et mettre mon template en 2.01, ce qui devrait garder la structure ?

Tu me confirmes que le dossier config ne sert qu'à la base de données ?
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede patdu83 » Lun 6 Juin 2011 09:51

LOL ! je te consacre "Roi des boulets" toi ! :lol:
patdu83
 
Messages: 58
Inscription: Lun 27 Déc 2010 12:01

Re: Petit souci d'install ...

Messagede TigerDTD » Lun 6 Juin 2011 11:19

Je t'ai demandé en mp déjà pourquoi tu mets boulet mais tu m'as pas répondu. Heuresement y'a un smiley donc ça va :) ...

Après, arfooo est dispo pour tout le monde y compris ceux qui ne connaissent pas le script et chaque fois que je fais une demande, c'est un problème qui n'a pas déjà de sujet en " résolu " dans le forum ".

Cordialement. :)
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

PrécédenteSuivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron