Petit souci d'install ...

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 14:19

Salut,

j'ai un petit souci d'install. En fait j'ai un ami qui m'a demandé de faire un site exactement comme mon annuaire ( en matière de structure et sans la base de données ) mais ou on mettrait un design différent, un template qu'il a déjà choisi.

Ayant installé mon annuaire il y a longtemps et parcourant régulièrement le forum, j'ai regardé si je voyais des soluces pour l'installer et je n'y arrive pas, en espérant que je me ferai pas taper sur les doigts parce que je n'aurais pas suivi la bonne méthode, ce qui sera surement le cas à moins que je sois encore victime d'un bug imcompréhensible aussi, c'est souvent mon cas :) ...

Bref, en fait donc j'ai acheté son nom de domaine, j'ai copié collé tous les fichiers qui sont sur le mien et je les ai mis sur son nom de domaine et j'ai changé dans tous les htaccess le nom du dossier référence.

J'ai malgré ça, un bug quand la page s'affiche : iiiciii et je ne vois pas d'ou ça vient.

Je souhaiterais pouvoir en fait changer juste les mots de passe pour accéder à l'admin de son annuaire, et mettre un template en utilisant la page admin.

Quelqu'un saurait-il ?

Merci :) ...

Je suis tout ouie tt le week end donc je checkerai mes messages régulièrement.
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56


Re: Petit souci d'install ...

Messagede Angra-Mainyu » Ven 3 Juin 2011 14:50

Salut,
vide tes dossiers de cache et compiled,
vérifie que les données sont juste dans le fichier /config/db.php

et recharge ta page.

Puis reviens nous voir :twisted:
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Petit souci d'install ...

Messagede Angra-Mainyu » Ven 3 Juin 2011 14:51

D'ailleurs,
pourquoi n'as tu pas fait une installation via le script....
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 14:59

Ben je trouvais plus simple de l'installer comme ça, déjà prêt :)

J'ai encore vider le cache et le compiled et ce coup ci ça a l'air de fonctionner ... Pourquoi ça buggait je sais pas, ça a marché au bout de cinq fois ...

Par contre je ne peux tjrs pas me connecter à l'admin.

Ps : Fais pas trop de bruit avec le clavier. :)
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede Angra-Mainyu » Ven 3 Juin 2011 15:07

Pour le moment, ça va pour le clavier, je suis seul.
J'ai même mis de la musique ^^

Puisque tu n'as pas fait d'install, il faut que tu vérifie que l'url du site est bien renseigné dans la table settings.
Pour ta connexion, apres la correction de l'url, si tu arrives toujours pas accéder à ton admin,
vérifie tes données dans la table users.

et ensuite, pense à nouveau à vider le dossier cache pour que la nouvelle config soit écrite.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 15:10

Exact, il me semblait bien qu'il fallait que je renseigne l'url ailleurs mais je me rappelais pas ou ... Il faut donc que j'aille dans la base de données, c'est ça ?
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 15:24

En plus je n'ai qu'une base de données ... Peut être me trompe-je et c'est plus simple d'installer un nouvel annuaire et de copier mes fichiers dessus pour avoir la même structure et ensuite mettre un template. Je sais pas quelle est la solution la plus simple.
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede Angra-Mainyu » Ven 3 Juin 2011 15:45

Le plus simple,
tu télécharge la dernière version d'arfooo,
tu upload tout tes fichiers sur ton serveur.
Tu upload le thème que tu veux utiliser dans ton dossier de thèmes,
tu lances ton install, tu suis la procédure.
Tu te connectes à ton admin, tu vas sur l'onglet Template et tu choisis le thème que tu veux utiliser.

Plus simple, il y a pas.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 15:48

Oui mais comment garder la structure actuelle sans tout recustomiser du coup ?
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Re: Petit souci d'install ...

Messagede TigerDTD » Ven 3 Juin 2011 15:51

J'ai crée une nouvelle base de données au cas ou puisque ça prend 30 min. Je ne vois pas si je dois copiée collée celle de mon annuaire sur celle de l'annuaire de mon ami ou si je dois en créer une donc ...
TigerDTD - Utilisateur ARFOOO pour son entreprise - Mes annuaires ici : iiiciii et iiiciii
TigerDTD
 
Messages: 236
Inscription: Ven 15 Oct 2010 20:56

Suivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron