probleme avec le flux rss

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

probleme avec le flux rss

Messagede effi » Mar 12 Mai 2009 17:46

Bonjour,
En liquant sur le bouton du flux rss de l'annuaire , j'ai un horrible message
Code: Tout sélectionner
Cannot modify header information - headers already sent by (output started at /web/sites/site/public/www/annuaire/languages/fr.php:1)   XmlView.php   line 13     12-5-09   17:33 
FrontController->dispatch() # line   13, file: /web/sites/site/public/www/annuaire/index.php
  Controller->render() # line  376, file: /web/sites/site/public/www/annuaire/core/FrontController.php
    XmlView->render() # line  130, file: /web/sites/vhbu3site/public/www/annuaire/core/Controller.php
      header("Content-type: text/xml") # line   13, file: /web/sites/vhbu3/site/public/www/annuaire/views/XmlView.php

que se passe til ?

Y aurait il un moyen de masquer ces messages aux internautes quand il y aun probleme car là on a toute l'arborescence du site...
effi
 
Messages: 324
Inscription: Sam 25 Avr 2009 11:47
Localisation: Paris


Re: probleme avec le flux rss

Messagede chadon » Mar 12 Mai 2009 18:54

J'ai eu le meme type d'erreur sur mes annuaires et je l'ai résolu en mettant le fichier fr.php d'origine dans le dossier language. C'était sans doutes un caractere non valide dans une modification que j'y avait fait. Tu peux essayer ca ou regarde ce fichier pour trouver cette erreur.

Tes chemins de fichiers sont aussi différents et je suis pas certain que ce soit normal. :?

Code: Tout sélectionner
/web/sites/site/public/www/annuaire/core/FrontController.php
    XmlView->render() # line  130, file: /web/sites/vhbu3site/public/www/annuaire/core/Controller.php
      header("Content-type: text/xml") # line   13, file: /web/sites/vhbu3/site/public/www/annuaire/views/XmlView.php
chadon
 
Messages: 320
Inscription: Jeu 23 Oct 2008 14:26
Localisation: Canada NB

Re: probleme avec le flux rss

Messagede effi » Mar 12 Mai 2009 22:28

bonsoir chadon
merci de ton aide toujours précieusen, je vais regarder dans ce satané fichier de langues (comme je l'ai rendu moins informatique je ne peux pas revenir à l'état initial ! )
pour les chemins différents, ce n'est pas grave c'est de ma faute, j'ai masqué (et apparemment manqué) le chemin du serveur :roll:

eh bien non ce n'etait pas le fichier de langues, j'ai mis en commentaire cette fichue ligne 13 et cela fonctionne NICKEL
Arf une idée?
effi
 
Messages: 324
Inscription: Sam 25 Avr 2009 11:47
Localisation: Paris

Re: probleme avec le flux rss

Messagede bernynoel » Mar 30 Juin 2009 23:03

tiens ça me fait ça aussi et j'ai pas envie de remettre le fr.php d'origine, je l'ai tellement modifié...
bernynoel
 
Messages: 63
Inscription: Ven 13 Fév 2009 00:37


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron