Probleme avec les flux rss

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Probleme avec les flux rss

Messagede aras » Ven 24 Juil 2009 12:15

Bonjour,
dans ma page rss-nouveautes.xml, mes liens vers les différents flux comportent tous un slash a la fin.
Exemple : http://flux-rss.xxxx-xxxx-xxxx-s-12.html/

Par conséquent, les liens ne marche pas !

Si dans la barre d'adresse j'essaie de supprimer le slash, celui ci revient et ne m'affiche pas la page :(

Merci de votre aide.

Aras.
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26


Problème avec l'image des flux rss

Messagede Vitoutso » Ven 24 Juil 2009 13:09

Bonjour à toutes et tous,

j'ai une image qui ne s'affiche pas.
En effet j'ai installé le thème "Purple" et ce thème possède une image sur la colonne de droite qui indique les flux rss, que voici :
Image
Cette image ne s'affiche pas, je pense que l'auteur du thème a omis de faire le lien vers l'image "feed.png" qui se trouve dans le répertoire "images" du thème.
Du coup si on veut cliquer pour voir le flux, sur Firefox, on ne sait pas où il faut vraiment cliquer, sur explorer l'emplacement de l'image (avec la croix rouge) seul apparait, de plus ça fait moche sans l'image !

Ma question est donc la suivante : quel est le fichier à éditer pour créer le lien vers cette image, et que dois-je y mettre comme code ?

Merci pour la réponse !

Bien sincèrement,

Vito
Dernière édition par Vitoutso le Ven 24 Juil 2009 19:50, édité 1 fois.
Vitoutso
 
Messages: 27
Inscription: Sam 18 Juil 2009 18:28

Re: Probleme avec les flux rss

Messagede swfree » Ven 24 Juil 2009 17:35

Bonjour Vitoutso,

Une petite erreur car ton annuaire doit est dans un repertoire.

ouvrir templates/purple/menu/menuright/menuright.tpl
remplacer
Code: Tout sélectionner
<img src="/templates/purple/images/feed.png">

par
Code: Tout sélectionner
<img src="{'/templates/purple/images/feed.png'|resurl}">


Bien sincèrement.
Themes Arfooo Gratuit
Annuaire d'annuaires sans lien retour obligatoire
swfree
 
Messages: 28
Inscription: Dim 24 Aoû 2008 09:31
Localisation: Arras

Re: Probleme avec les flux rss

Messagede aras » Ven 24 Juil 2009 19:13

Bonsoir,

Merci de respecter les demandes des autres de créer vos propre sujet pour vos questions au lieu de venir polluer les topics des autres !

Amicalement !
Thanatos
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Problème avec l'image des flux rss "RESOLU"

Messagede Vitoutso » Ven 24 Juil 2009 19:25

Bonsoir ou bonjour swfree (drôle de pseudo),

aaaaaaaaaaah, et bien voilà...!
Je viens d'effectuer exactement ce que tu m'as dit et c'est le top.
Je te remercie infiniment !
Un grand merci à tous les braves qui travail pour résoudre nos problèmes !

çà marche très bien maintenant...!

Bien sincèrement swfree (met un prénom ce serait tellement mieux !). Je tremercie encore une fois quand-même.

Vito (c'est mon vrai prénom, rital)
Dernière édition par Vitoutso le Ven 24 Juil 2009 19:52, édité 1 fois.
Vitoutso
 
Messages: 27
Inscription: Sam 18 Juil 2009 18:28

Re: Probleme avec les flux rss

Messagede Vitoutso » Ven 24 Juil 2009 19:37

Bonsoir Thanatos,

excuse-moi, mais ce n'est pas toujours facile de savoir comment opérer dans un forum pour que le sujet soit bien compris ou bien vu.

A l'avenir je créerais un nouveau sujet. Mais j'avais peur de "polluer le forum justement !".
Cependant j'ai compris que cela ne sert à rien de minimiser de l'espace car Arfooo à ce qu'il faut pour répondre à nos demandes.

Par contre je serais heureux que tu utilises des mots plus polie pour reprendre les utilisateurs de l'annuaire Arfooo.

Je ne t'en veux pas, cependant j'ai un réel désire pour le respect d'autrui.

Sans rancune et au plaisir de te lire.

Bien sincèrement et merci pour tous les services offert par les responsables de l'annuaire Arfooo (même si tu n'ai pas concerné) !

Vito
Vitoutso
 
Messages: 27
Inscription: Sam 18 Juil 2009 18:28

Re: Probleme avec les flux rss

Messagede swfree » Ven 24 Juil 2009 20:03

Bonsoir Thanatos,

Pour ton flux tu dois ajouter un slash à la fin de ton url

Administration/Configuration
Adresse de l'annuaire (Url): htt://ton_url/

Bien sincèrement
Jean
Themes Arfooo Gratuit
Annuaire d'annuaires sans lien retour obligatoire
swfree
 
Messages: 28
Inscription: Dim 24 Aoû 2008 09:31
Localisation: Arras

Re: Probleme avec les flux rss

Messagede aras » Ven 24 Juil 2009 23:24

Bonsoir tout le monde.

Vitoutso, Si par mot plus poli tu pense au mot "polluer", désolé je le trouvai approprier et nullement irrespectueux. S'il a put être interpréter ainsi, je m'en excuse.

Swfree Je vais voir tes consignes et te remercie déjà de ton intervention.

Bonne soirée a tous,
Thanatos
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Probleme avec les flux rss

Messagede aras » Sam 25 Juil 2009 11:53

Bonjour,

Merci Swfree , c'était bien ça !

Bon week-end a tous :)

Thanatos
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26


Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron