Erreur en supprimant un site

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Re: Erreur en supprimant un site

Messagede npk60480 » Lun 3 Oct 2011 22:35

Bonjour

Je reviens au nouvelles car j'ai toujours le problème
/admin/site/updateSiteState
http://lienendur.fr/admin/site/waiting
(8) Undefined index: categoryParents DataAggregator.php line 53 3-10-11 23:30

FrontController->dispatch() # line 18, file: /public_html/lienendur/index.php
call_user_func_array(Array[2], Array[0]) # line 220, file: /public_html/lienendur/core/FrontController.php
Admin_SiteController->updateSiteStateAction() # line 0, file: unknown
Mailer->sendSiteStateUpdate("inscriptionannuaire-casinoenligne@yahoo.co.uk", Object:SiteRecord, false, false) # line 86, file: /public_html/lienendur/admin/controllers/SiteController.php
Mailer->replaceTags("Bonjour <br /><br />

Votre site [site name] est rejetée de n...", Object:SiteRecord) # line 117, file: /public_html/lienendur/components/Mailer.php
AppRouter->getObjectUrl(Object:SiteRecord, "siteDetails", true) # line 70, file: /public_html/lienendur/components/Mailer.php
DataAggregator->offsetGet("categoryParents") # line 110, file: /public_html/lienendur/components/AppRouter.php
Jean-Marie
lienendur.fr
npk60480
 
Messages: 97
Inscription: Sam 22 Aoû 2009 13:33


Re: Erreur en supprimant un site

Messagede patdu83 » Mar 4 Oct 2011 05:36

idem pour moi et pour tous mes poteset on est chez OVH ! ce truc est un bug pour TOUT LE MONDE ! il serait sympa de le corriger une fois pour toute depuis le temps qu'il est cité n'est ce pas Arf ?
Merci beaucoup ;)
patdu83
 
Messages: 58
Inscription: Lun 27 Déc 2010 12:01

Re: Erreur en supprimant un site

Messagede npk60480 » Mar 4 Oct 2011 14:04

Bonjour

Oui effectivement

Je ne sais plus dans un autre post je disais que mon hébergement était un mutualisé chez easy hébergement et je n'ai jamais su pourquoi on me demandait cela.
Jean-Marie
lienendur.fr
npk60480
 
Messages: 97
Inscription: Sam 22 Aoû 2009 13:33

Re: Erreur en supprimant un site

Messagede npk60480 » Mer 12 Oct 2011 23:17

Bonjour

Toujours le même problème, c'est gênant pour l'administration du site.
Jean-Marie
lienendur.fr
npk60480
 
Messages: 97
Inscription: Sam 22 Aoû 2009 13:33

Re: Erreur en supprimant un site

Messagede npk60480 » Dim 11 Déc 2011 18:13

Bonjour

Je relance ce post car je n'ai toujours pas la solution et ca devient gênant pour gérer l'annuaire.
Jean-Marie
lienendur.fr
npk60480
 
Messages: 97
Inscription: Sam 22 Aoû 2009 13:33

Re: Erreur en supprimant un site

Messagede walid » Sam 17 Déc 2011 14:51

Bonjour tout le monde,

je ne sais pas pour vous, mais personnellement je trouve ce silence hallucinant :shock:

Un minimum de communication me semble être la moindre des choses
(même pour une solution Open Source). J'ai également reporté un bug dans la section annuaire Arfooo, je reste sans aucune réponse. Il s'agit d'un boulot pour un client qui n'attend pas et qui a raison, vu que je n'ai eu aucune réponse, j'ai été contraint de refaire toute mon installation heureusement que l'annuaire est tout neuf et qu'il y a pas encore de base de données à gérer.

J'ai fait ça il y a deux jours, je n'ai absolument rien touché depuis et pareil, des messages d'erreurs, impossible de se connecter à l'admin par moment... Dites le moi si vous trouvez que j'exagère, mais je n'ai pas l'impression qu'un minimum de communication soit trop demandé (et ce même s'il n y a pas pour l'instant de solutions aux problèmes, mais il faut pas laisser les utilisateurs sans nouvelles).

Arf a écrit:Bonjour,
Quel est votre hébergeur ?
Mutualisé, dédié ?

Le bug semble provenir de la config serveur.


Bonjour Arf, c'est bien possible que le problème vienne du serveur et non de Arfooo, dans ce cas quelle est la config serveur requise pour faire tourner Arfooo sans encombre ?


Sur ce j'espère que ça va s'arranger pour tout le monde et pour moi.
walid
 
Messages: 7
Inscription: Mar 13 Déc 2011 15:01

Re: Erreur en supprimant un site

Messagede Angra-Mainyu » Sam 17 Déc 2011 19:33

Salut,
si tu accèdes à ton admin par moment, c'est peut être le problème tant connu du www ( avec ou sans ).
La seul config serveur qui est obligatoire est d'activer la fonction curl au niveau de php je pense.
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Re: Erreur en supprimant un site

Messagede Angra-Mainyu » Sam 17 Déc 2011 19:44

Salut,
Jean Marie,
pour le moment,
met en commentaire le bout de code
Code: Tout sélectionner
$this->site->attachParents($site);

vers la ligne 69 du fichier /components/Mailer.php,
je vois pas trop son utilité ici, donc je pense que ça posera pas de problème de le commenter.

Ensuite, si tu as toujours ton erreur, copie nous la totalité du message d'erreur afin de que l'on puisse voir ou tu commences et ou tu finis dans l'exécution de ton script.

++
Angra-Mainyu
 
Messages: 455
Inscription: Dim 14 Sep 2008 23:37

Précédente

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron