[RÉSOLU] Problème suite à changement de serveurs

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Re: [URGENT SVP] Problème suite à changement de serveurs

Messagede Hexa-67 » Lun 3 Mai 2010 18:15

Salut Harmonie,

tu as des soucis que peu de gens ont ici, alors je me demande si ton hébergeur est à la hauteur....?
T'es sûr de bénéficier de toutes les ressources nécessaires côté serveur au bon fonctionnement de Arfooo?
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59


Re: [URGENT SVP] Problème suite à changement de serveurs

Messagede HarmonieTerre » Lun 3 Mai 2010 20:48

Merci Hexa... Même sans réponse c'est toujours plus sympa qu'un grand rien du tout !

Je viens de faire une installation neuve sur un autre répertoire et tout fonctionne correctement. Ce n'est donc pas un problème de serveur.....

Retour case départ...
Annuaire Environnement des Entreprises écologiques, Services et Solutions durables
http://www.harmonieterre.net
HarmonieTerre
 
Messages: 162
Inscription: Mar 21 Avr 2009 00:08
Localisation: Canada/Québec

Re: [URGENT SVP] Problème suite à changement de serveurs

Messagede HarmonieTerre » Mar 4 Mai 2010 18:58

AU SECOURS..... :evil:

J'ai fait un MP à Effi, Ben2Paris et Arf mais ils partent pas de ma boite d'envoi.....

Je viens de faire plusieurs comparaison
entre mon annuaire HarmonieTerre.net
et l'annuaire de Test qui fonctionne

1 - Je viens de comparer les fichiers :
compiled/arfooo_template/fr/c_1_main_index_tpl.php
admin/index.php
components/template_lite/plugins/block.capture.php


et il n'y a aucune différence !


2 - Je viens de comparer les droits CHMOD du répertoire compiled
Il y avait une différence entre l'annuaire qui fonctionne et les autres.

il était à 777 pour compiled et 755 pour les sous-répertoires
alors que c'est 777 pour tous les sous-rép de l'annuaire qui fonctionne.
les fichiers étant à 644

J'ai corrigé cette différence, vidé les caches, mais cela n'a rien changé :twisted:


3 - J'ai comparé les fichiers core.php (sur la racine)

Il y a une différence à la fin.
sur celui qui plante j'ai :
Code: Tout sélectionner
$eh = new ErrorHandler();
$eh->start();

comme l'original

sur l'annuaire qui fonctionne j'ai :
Code: Tout sélectionner
ErrorHandler::getInstance();


En fait cette différence vient du fait que l'installation toute neuve est une 2.0.1

Donc mes test sont à recommencer. Je fais une install neuve d'une 2.0 pour
tester des choses comparables !

Si vous avez des idées, je suis preneur...
Dernière édition par HarmonieTerre le Mar 4 Mai 2010 20:47, édité 1 fois.
Annuaire Environnement des Entreprises écologiques, Services et Solutions durables
http://www.harmonieterre.net
HarmonieTerre
 
Messages: 162
Inscription: Mar 21 Avr 2009 00:08
Localisation: Canada/Québec

Re: [URGENT SVP] Problème suite à changement de serveurs

Messagede Hexa-67 » Mar 4 Mai 2010 19:37

Vide les caches ET le compiled!
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: [URGENT SVP] Problème suite à changement de serveurs

Messagede HarmonieTerre » Mar 4 Mai 2010 21:07

:D :D :D :D :D :D :D :D :D :D :D :D

Put.... de mer.... c'était aussi con que ça !
Merci Mille fois Hexa-67 tu as mis le doigt dessus

C'était le dossier compiled.

Franchement je me souviens pas d'avoir lu un truc là-dessus.

Arf si tu lis ce topic rajoute quelques lignes là-dessus sur les mise à jour.
Pas un mot sur le cache encore moins sur compiled.....


Encore mille fois merci Hexa-67. Tu me sors vraiment du pétrin.
Me reste plus que quelques détails avec ma page FAQ.
Si j'y arrive pas je ferai un nouveau topic.
Annuaire Environnement des Entreprises écologiques, Services et Solutions durables
http://www.harmonieterre.net
HarmonieTerre
 
Messages: 162
Inscription: Mar 21 Avr 2009 00:08
Localisation: Canada/Québec

Re: [RÉSOLU] Problème suite à changement de serveurs

Messagede Hexa-67 » Mar 4 Mai 2010 21:45

Je suis ravi d'avoir mis le doigt dessus! C'est moins douloureux que de l'avoir mis dedans...

Je trouve que pour un Canadien tu n'as pas trop l'accent quand tu écris. Je m'attendais à un "tabernacle" à la place d'un "put*** de con" :lol:

Aller, bon courrage pour la suite!
Avatar de l’utilisateur
Hexa-67
 
Messages: 966
Inscription: Lun 1 Mar 2010 17:59

Re: [RÉSOLU] Problème suite à changement de serveurs

Messagede HarmonieTerre » Mar 4 Mai 2010 22:57

Pour te rassurer Hexa je suis pas canadien (enfin pas encore) mais un bon vieux français qui a changé de continent... On n'oublie pas ses racines :D

PS: t'as raison le doigt dedans c'est moins bien :shock:

PPS: en fait je viens de voir dans les fichiers txt de mise à jour qu'il est mentionné de vider cache et compiled et je ne l'avais pas vu... Je suis un peu comme tous le monde, les docs...euh... je lis un peu vite...
Annuaire Environnement des Entreprises écologiques, Services et Solutions durables
http://www.harmonieterre.net
HarmonieTerre
 
Messages: 162
Inscription: Mar 21 Avr 2009 00:08
Localisation: Canada/Québec

Re: [RÉSOLU] Problème suite à changement de serveurs

Messagede Arf » Dim 30 Mai 2010 11:59

Bonjour,

Un transfert vers un hébergeur inconnu sans regarder auparavant la config php, mysql... ?
Arf
Administrateur du site
 
Messages: 3082
Inscription: Lun 21 Jan 2008 14:53

Re: [RÉSOLU] Problème suite à changement de serveurs

Messagede anatole » Jeu 16 Juin 2016 20:56

Purée ! champion du monde ! MERCI.
J'allais devenir fou lorsque je suis venu chercher ici :)
anatole
 
Messages: 17
Inscription: Dim 9 Jan 2011 22:06

Précédente

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com
cron