Bug ajout catégories

Trouvez ici tout l'aide dont vous avez besoin concernant le script d'annuaire Arfooo.
Merci de reporter les éventuels bugs trouvés.

Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 13:08

Bonjour tout le monde, Arf,

Je viens de faire une install de la V2, installe propre.

J'ai configurer mon annuaire mais il m'est impossible de crée une catégories :(

voici le messages que j'obtient :

Code: Tout sélectionner
','?','@','A','B','C','D','E','F','G','H','I','J','K','L','M','N','O','P','Q','R','S','T','U','V','W','X','Y','Z',']','\\',']','^','_','`','a','b','c','d','e','f','g','h','i','j','k','l','m','n','o','p','q','r','s','t','u','v','w','x','y','z','{','|','}','~','','','','','','','','','','','','','','','','','','','','','','','','','','','','','','','','','',' ','!','C/','PS','$?','Y=','|','SS','"','(c)','a','<<','!','','(r)','-','deg','+-','2','3',"'",'u','P','*',',','1','o','>>','1/4','1/2','3/4','?','A','A','A'A','A','A','AE','C','E','E','E','E','I','I','I','I','D','N','O','O','O','O','O','x','O','U','U','U','U','U','Th','ss','a','a','a','a','a','a','ae','c','e','e','e','e','i','i','i','i','d','n','o','o','o','o','o','/','o','u','u','u','u','y','th','y', ); /admin/category/saveCategory
http://www.lseua.com/admin/category


Code: Tout sélectionner
FrontController->dispatch() # line   18, file: /home/lesavoir/public_html/index.php
  call_user_func_array(Array[2], Array[0]) # line  211, file: /home/lesavoir/public_html/core/FrontController.php
    Admin_CategoryController->saveCategoryAction() # line    0, file: unknown
      CategoryModel->getFreeUrlName("Annuaires de sites", false) # line  193, file: /home/lesavoir/public_html/admin/controllers/CategoryController.php
        NameTool->strToAscii("Annuaires de sites", "_\") # line  151, file: /home/lesavoir/public_html/models/CategoryModel.php
          utf8_to_ascii("Annuaires de sites") # line  106, file: /home/lesavoir/public_html/core/NameTool.php


Merci d'avance.

Aras.
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26


Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 13:43

Je suis le seul à rencontrer cette erreur ?

Merci
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Bug ajout catégories

Messagede Arf » Mer 10 Fév 2010 13:46

Bonjour,

Donc install tout propre, pas une mise à jour ?
En créant une catégorie avec des caractères spéciaux, type "ééààù_-" ou juste caractère simple ?

Après il faudrait que je sache quelle version de php tu as et comment est configuré ton serveur, c'est tjrs pas là que ça cloche.
Arf
Administrateur du site
 
Messages: 3096
Inscription: Lun 21 Jan 2008 14:53

Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 13:49

Bonjour Arf et merci pour ce retour.

Oui l'install est fraiche, ce n'est pas une mise a jours.
(En parlant de mise à jours, je vais en avoir deux à faire et je voulais justement d'abord me familiariser avec cette V2 avant de me lancer et ça me permet d'avoir également un nouvel annuaire tout propre que je garderai ensuite :) )

J'ai essayer de crée la catégorie : Annuaire

Voici mon phpinfo.php

Encore merci arf.
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 14:36

C'est tout de même bizarre que ça ne me le fasse (pour le moment) que sur l'ajout des catégories non ?

J'ai paramétrer l'annuaire (sans bug)
Je viens de crée un critères allopass (sans bug)
j'ai remplis ma description (sans bug)
J'ai éditer les cgu (sans bug)
Création dans l'admin d'un mot clé (sans bug)

J'ai apparemment ce soucis juste avec la création des catégories :(

Si ça peut aider a y voir plus clair...

Merci,

Aras.

Oups, j'ai parlé trop vite... Regarde suite à la création de mon mots clés !
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 14:48

Re moi

Alors, dans utf8_to_ascii.php , a la ligne 130 j'ai :
Code: Tout sélectionner
if ( array_key_exists($newchar, $UTF8_TO_ASCII[$bank]) ) {
            echo $UTF8_TO_ASCII[$bank][$newchar];
        } else {
            echo $unknown;
        }


Si je commente ce bout de code (avec /* [...] */ ça marche.

ça t'aide ?

Merci
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Bug ajout catégories

Messagede Arf » Mer 10 Fév 2010 14:54

Ok, bon, t'es chez quel hébergeur ?
As tu essayé d'uploadé à nouveau les fichiers ?
Après tout ça, j'aurai peut être besoin d'un accès à ton ftp si je trouve pas pour faire des test en direct sur ta config si cela est possible bien entendu.

J'ai vu ton tout dernier message que maintenant, oui ça m'aide ;)
As tu essayé comme je le dis plus haut de réuploadé les fichiers
Arf
Administrateur du site
 
Messages: 3096
Inscription: Lun 21 Jan 2008 14:53

Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 14:56

J'ai réupload quelques fichiers mais pas tous.
Je suis chez host-20000.fr

je vais réessayer l'upload et si ca ne marche pas je te donnerai un accès a mon Ftp :)
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Re: Bug ajout catégories

Messagede Arf » Mer 10 Fév 2010 15:23

Ok tiens moi au courant,
Comme ça je peux corriger avant de resortir la version corrigé.
ça peut toujours être utile ;)
Arf
Administrateur du site
 
Messages: 3096
Inscription: Lun 21 Jan 2008 14:53

Re: Bug ajout catégories

Messagede aras » Mer 10 Fév 2010 15:32

Bon bin je viens de supprimer toute l'install,
j'ai uploader le .zip via Cpanel, dézipper et réinstaller
et toujours pareille :(
aras
 
Messages: 278
Inscription: Mar 2 Déc 2008 23:26

Suivante

Retourner vers Installation, aide et report de bugs

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

 
Copyright © arfooo.com  2007 - 2011  -  Tous droits réservés  -  Partenaires de confiance
Sites du groupe: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO Traduction par: phpBB-fr.com